Some menus are not showd

RESOLVED DUPLICATE of bug 92785

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 92785
16 years ago
13 years ago

People

(Reporter: Matteo, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

In the page at http://www.wind.it there are some menus (like over "Area Clienti"
and over "Offerta Privati") that aren't shown with Mozilla.
Using the old Netscape 4.79 I can see them.

I get this problem under Windows and under Linux.

Reproducible: Always
Steps to Reproduce:
1.go to "http://www.wind.it"
2.with your mouse go over "Offerta Privati".

Actual Results:  Nothing

Expected Results:  A menu should appear

Comment 1

16 years ago
-> TE

*** This bug has been marked as a duplicate of 92785 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.