UI shouldn't scroll past the last line of icons

RESOLVED DUPLICATE of bug 1217812

Status

P1
normal
RESOLVED DUPLICATE of bug 1217812
3 years ago
3 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({foxfood, polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite][systemsfe])

Attachments

(4 attachments)

602 bytes, application/octet-stream
Details
67.81 KB, application/octet-stream
Details
8.98 KB, application/octet-stream
Details
271.91 KB, image/png
Details
(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

The "spring effect" should trigger when the last line of icons is at the bottom not at the top of the screen.
(Reporter)

Comment 1

3 years ago
Created attachment 8678417 [details]
system-b2g-application.ini
(Reporter)

Comment 2

3 years ago
Created attachment 8678418 [details]
dev-log-main.log
(Reporter)

Comment 3

3 years ago
Created attachment 8678419 [details]
properties.log
(Reporter)

Comment 4

3 years ago
Created attachment 8678420 [details]
screenshot.png
Component: Gaia::Feedback → Gaia::Homescreen
Whiteboard: [bzlite] → [bzlite][systemsfe]
Keywords: polish
Priority: -- → P1

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217812
You need to log in before you can comment on or make changes to this bug.