If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Character Entities are not supported in XML mode

VERIFIED DUPLICATE of bug 44458

Status

()

Core
XML
VERIFIED DUPLICATE of bug 44458
16 years ago
16 years ago

People

(Reporter: Georg Maaß, Assigned: Heikki Toivonen (remove -bugzilla when emailing directly))

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
In spite of the DTD which defines the character entities Mozilla 0.9.7 tested on 
Linux does not display the character entities like Ü when the Content-Type 
Hedaer is set to text/xml or application/xhtml+xml. It just leaves a gap.

application/xhtml+xml:
----------------------
http://gml-modul.sourceforge.net/cgi-bin/gmL?domain=dhtml-tutorial&webpage=
xhtml_test_xhtml

text/xml:
---------
http://gml-modul.sourceforge.net/cgi-bin/gmL?domain=dhtml-tutorial&webpage=
xhtml_test_xml
This just got fixed.  Upgrade to a nightly build to see this work.

*** This bug has been marked as a duplicate of 44458 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Also note that this will not work in 0.9.8 (unless the bug i duped you to is
given approval to make it).

This will however in 0.9.9 and later milestones, but again if you want to see
this work immediately then use a nightly build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.