Option to add Proxy not available in nightly builds

RESOLVED DUPLICATE of bug 909498

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 909498
3 years ago
3 years ago

People

(Reporter: tonybenoy, Unassigned)

Tracking

({feature, foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

Somebody please add proxy to flame nightlies please

Comment 1

3 years ago
What does 'add proxy" mean in this context? That someone should set up a proxy server?
Being verbose is welcome.
(Reporter)

Comment 2

3 years ago
Need to add proxy in Wi-Fi settings as my university Wi-Fi is routed through squid reverse proxy. The option to add proxy is not there in the nightly builds

Updated

3 years ago
Summary: Proxy → Option to add Proxy not available in nightly builds

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Settings
Keywords: feature
Resolution: --- → DUPLICATE
Duplicate of bug: 909498
You need to log in before you can comment on or make changes to this bug.