Dead link on ESR FAQ page to cck2wizard addon

RESOLVED DUPLICATE of bug 1195783

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 1195783
2 years ago
2 years ago

People

(Reporter: megamanboy, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

Went here https://www.mozilla.org/en-US/firefox/organizations/faq/

Clicked link to cck2wizard addon under "How do I customize Firefox to meet my organization’s IT policy/requirements?"


Actual results:

Got a "Not Found" page


Expected results:

Page of the addon should have been shown

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195783
You need to log in before you can comment on or make changes to this bug.