clicking a link on NYTimes site leads to url redirection error

VERIFIED DUPLICATE of bug 115252

Status

()

VERIFIED DUPLICATE of bug 115252
17 years ago
16 years ago

People

(Reporter: webnut4, Assigned: darin.moz)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20020122
BuildID:    2002012203

If you are a registered user of the NYT web site, and you go to the main page
and then click on one of the story links, the browser will seem to be loading
for a bit, then in a few seconds it will come back with the error "Redirection
limit for this url exceeded.  Unable to load the requested page."

Reproducible: Always
Steps to Reproduce:
1.Go to www.nytimes.com if you are registered.
2.Click on one of the links to the stories.
3.Observe the error for redirection limit.

Actual Results:  It doesn't load anything and just gives an error.

Expected Results:  It should have loaded the page.
Reporter:

This should be a dupe of bug 115252.

Dio you use a trunk or branch build ?
Assignee: asa → darin
Component: Browser-General → Networking: HTTP
marking as a dupe...


*** This bug has been marked as a duplicate of 115252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: doron → junruh
You need to log in before you can comment on or make changes to this bug.