Zoom level resets to 100% until you switch tabs and then back.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: neal.286, Unassigned)

Tracking

43 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151024004043

Steps to reproduce:

Visit a website where the user has set a custom zoom level, e.g. 133%.


Actual results:

Sometimes the page loads with 100% zoom level instead of the user set level. When I switched to another tab and then switched back the page changed to the user set 133% zoom.


Expected results:

The page should have loaded at the user set zoom level without having to switch tabs.

Comment 1

3 years ago
Hi, 
I can't reproduce this problem. I use FireFox Nightly 44.0a1 on Windows 10 Pro x64.
If you want, please download the latest Nightly from here: https://nightly.mozilla.org/ and try to reproduce the problem.
OS: Unspecified → Windows 10

Comment 2

3 years ago
Base of lack of information from the reporter this bug will have the Status: Resolved as incomplete.
If you want to add more info that can help to understand this bug please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.