Firefox menu highlights are no longer centered vertically after upgrading to OS X 10.11 El Capitan

RESOLVED DUPLICATE of bug 1201318

Status

()

RESOLVED DUPLICATE of bug 1201318
3 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

unspecified
Unspecified
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox41 affected, firefox42 affected, firefox43 affected, firefox44 affected, firefox-esr38 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8678661 [details]
firefox-menu-screenshot.png

STR:
1. Using OS X 10.11 El Capitan, open a Firefox context menu by right clicking on the Firefox toolbar or a web page.

RESULT:
The menu item highlight is not centered vertically in Firefox, but it is in all applications.

This bug is probably related to El Capitan's system font change from Helvetica to San Francisco. This bug is the El Capitan version of Yosemite menu bug 1042338 and Mavericks menu but 931040.

Please see the attached screenshot showing a Firefox menu highlight that is not centered vertically.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1201318
You need to log in before you can comment on or make changes to this bug.