[e10s] Reordering of tabs does not work

RESOLVED DUPLICATE of bug 1212733

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1212733
2 years ago
2 years ago

People

(Reporter: staffan.runnsjo, Unassigned)

Tracking

({regression})

44 Branch
x86_64
Linux
regression
Points:
---

Firefox Tracking Flags

(e10s?, firefox41 unaffected, firefox42 unaffected, firefox43 unaffected, firefox44 affected)

Details

(Reporter)

Description

2 years ago
It is neither possible to reorder tabs nor move then to a new window any more in Arch Linux with Xfce. This is only a problem when using e10, non-e10 works as intended. Problem started within the last 14 days. Works on OS X, so it seems to be platform specific.
status-firefox41: --- → unaffected
status-firefox42: --- → unaffected
status-firefox43: --- → unaffected
status-firefox44: --- → affected
tracking-e10s: --- → ?
Keywords: regression, regressionwindow-wanted

Comment 1

2 years ago
Probably a dupe of bug 1212733
staffan.runnsjo, thanks for reporting this bug! If you would like to follow the progress of the fix, you can CC yourself on bug 1212733.

Guilherme, thanks for finding the duplicate bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212733
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.