[RedSquare] Split homescreen on two views

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Homescreen
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: vladimir.smirnov2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36




Expected results:

Split homescreen on two views (pin applications and more apps).
Add information about pin applications to database.
Design vertical displaying of pin apps.
Add file of default pin apps applications.
(Reporter)

Updated

3 years ago
Blocks: 1210304
Component: General → Gaia::Homescreen

Comment 1

3 years ago
Created attachment 8678880 [details] [diff] [review]
bug-1218283-Split-homescreen-on-two-views.diff

Comment 2

3 years ago
Created attachment 8678903 [details] [diff] [review]
0001-Bug-1218283-RedSquare-Split-homescreen-on-two-views.patch

This patch will be submitted in scope of Meta Bug 1210304 - [RedSquare] HomeScreene
Attachment #8678880 - Attachment is obsolete: true

Comment 3

3 years ago
The bug is resolved as WONTFIX since it was decided to stop activities for RedSquare project.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.