"TypeError: Missing required 'minInterval' member of RequestTaskParams." on boot

RESOLVED DUPLICATE of bug 1219275

Status

Firefox OS
Sync
P2
normal
RESOLVED DUPLICATE of bug 1219275
2 years ago
2 years ago

People

(Reporter: michielbdejong, Assigned: On parental leave)

Tracking

(Blocks: 1 bug)

unspecified
FxOS-S10 (30Oct)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
When starting up the TV, I see this error in the log:

Could not register sync request TypeError: Missing required 'minInterval' member of RequestTaskParams.
Stack trace:
registerSyncRequest/<@app://smart-system.gaiamobile.org/js/sync_manager.js:503:1
 
    at onenabled/< (app://smart-system.gaiamobile.org/js/sync_manager.js:320:9)
(Reporter)

Updated

2 years ago
Flags: needinfo?(ferjmoreno)
Priority: -- → P2
Target Milestone: --- → FxOS-S10 (30Oct)
(Reporter)

Updated

2 years ago
Summary: Error on boot → "TypeError: Missing required 'minInterval' member of RequestTaskParams." on boot
(Assignee)

Updated

2 years ago
Assignee: nobody → ferjmoreno
Blocks: 824026
Flags: needinfo?(ferjmoreno)
(Assignee)

Comment 1

2 years ago
This will be fixed after bug 1219275 lands
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219275
You need to log in before you can comment on or make changes to this bug.