Closed Bug 1218450 Opened 4 years ago Closed 4 years ago

The width of the tile shown when you're the only person in the room is wrong, giving a bad layout

Categories

(Hello (Loop) :: Client, defect, P1)

defect
Points:
1

Tracking

(firefox44 verified)

VERIFIED FIXED
mozilla44
Iteration:
44.3 - Nov 2
Tracking Status
firefox44 --- verified

People

(Reporter: standard8, Assigned: standard8)

References

Details

(Keywords: regression)

Attachments

(2 files)

Attached image Screen shot of issue
Bug 1205206 removed the widths for the room info area due to needing it for the Terms of Service.

However, in doing so, it regressed the layout of the tiles - the text above it is slightly wider than the tile, and the tile doesn't have rounded corners on all edges.
This sets the width as 290px and adds a couple of comments as to why.
Attachment #8678936 - Flags: review?(edilee)
Attachment #8678936 - Flags: review?(edilee) → review+
https://hg.mozilla.org/mozilla-central/rev/c428767bf698
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla44
Flags: qe-verify+
QA Contact: bogdan.maris
Verified that the initial issue is fixed across platforms (Windows 10 64-bit, Windows 7 64-bit, Mac OS X 10.11.1 and Ubuntu 14.04 32-bit) using latest Developer Edition 44.0a2.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.