bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Aries] When connecting Bluetooth device to headset volume notification pops up and disappears.

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Bluetooth
RESOLVED WONTFIX
3 years ago
5 months ago

People

(Reporter: VladimirBelonenko, Unassigned, NeedInfo)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [2.5-Daily-Testing][Spark], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8679007 [details]
logcat_20151026_1114.txt

Description:
User connects Bluetooth headset to testing device, while it was connecting a volume notification appears on the top of the screen.

Repro Steps:
1) Update a Aries to 20151026111709
2) Enable Bluetooth
3) Connect to Bluetooth Headset
4) Connect to testing device
5) Observe that when connecting Bluetooth to testing device, volume notification appears and disappears.

Actual:
While connecting bluetooth device to testing device volume bar appears on the top of the screen.

Expected:
Connecting Bluetooth to Testing Device, it should not have volume notification bar.

Notes: Only Happens on Music Headset and Motorola headset

Environmental Variables:
Device: Aries Master 2.5 kk full flash
Build ID: 20151026111709
Gaia: a677ddd3aa3a81058775938bd56008d96dbc78b0
Gecko: 5ca03a00d26823ce91ee0eaa2937bed605bd53c1
Gonk: 2916e2368074b5383c80bf5a0fba3fc83ba310bd
Version: 44.0a1 (Master)
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

Repro frequency: 3/3
See attached: video clip and logcat
(Reporter)

Comment 1

3 years ago
This issue occurs on 2.5 flame and 2.2 flame
Result: While connecting Bluetooth device to testing device volume bar appears on the top of the screen.

Environmental Variables:
Device: Flame Master 2.5 kk full flash
Build ID: 20151026030217
Gaia: a677ddd3aa3a81058775938bd56008d96dbc78b0
Gecko: 5ca03a00d26823ce91ee0eaa2937bed605bd53c1
Gonk: 205ac4204bbbb2098a8046444acba551ba5dc75a
Version: 44.0a1 (Master)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0


Environmental Variables:
Device: Flame 2.2 kk full flash
Build ID: 20151026032516
Gaia: 885647d92208fb67574ced44004ab2f29d23cb45
Gecko: 9e0aa88fea7a
Gonk: bd9cb3af2a0354577a6903917bc826489050b40d
Version: 37.0 (2.2)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
QA Whiteboard: [QAnalyst-Triage+]
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(ktucker)
Summary: When connecting Bluetooth device to headset volume notification pops up and disapears. → [Aries]When connecting Bluetooth device to headset volume notification pops up and disappears.
Teri, can you take a look a this please? Is this intended behavior?
Flags: needinfo?(ktucker)
Summary: [Aries]When connecting Bluetooth device to headset volume notification pops up and disappears. → [Aries] When connecting Bluetooth device to headset volume notification pops up and disappears.
Whiteboard: [2.5-Daily-Testing][Spark] → [2.5-Daily-Testing][Spark]

Comment 3

3 years ago
Also ni? gaia dev Fred.

Fred, is comment 0 bug symptom intended behavior?
Flags: needinfo?(gasolin)

Comment 4

3 years ago
can't reproduce on flame with Music Headset, is it device specific to Aries?
Flags: needinfo?(gasolin)

Comment 5

3 years ago
According to comment 1, this issue also can reproduce on flame.
Hi Vladimir, does this issue still exist?
Flags: needinfo?(vbelonenko)

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][Low_QA]

Comment 6

5 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.