Closed Bug 1218565 Opened 6 years ago Closed 6 years ago

Upgrade to marionette-client 1.1.0 and marionette-driver 1.1.0

Categories

(Testing :: Firefox UI Tests, defect)

defect
Not set
normal

Tracking

(firefox42 fixed, firefox43 fixed, firefox44 fixed, firefox-esr38 fixed)

RESOLVED FIXED
mozilla44
Tracking Status
firefox42 --- fixed
firefox43 --- fixed
firefox44 --- fixed
firefox-esr38 --- fixed

People

(Reporter: whimboo, Assigned: whimboo)

References

Details

Attachments

(1 file)

52 bytes, text/x-github-pull-request
impossibus
: review+
Details | Review
On bug 1216967 we got new releases of marionette-client and marionette-driver. We want to make use of those in our tests to hopefully fix some of the known hangs and misbehavior due to broken message sequencing.

Ideally we want this release across all of our branches.
Depends on: 1218740
Attached file Patch v1
Assignee: nobody → hskupin
Status: NEW → ASSIGNED
Attachment #8679461 - Flags: review?(mjzffr)
Merged PR to mozilla-central:
https://github.com/mozilla/firefox-ui-tests/commit/e094fd7875c356eabbbfba9e1b765aa809204732

I will wait at least a day to see if we may have regressions before backporting that bump to the other branches.
Target Milestone: --- → Firefox 44
Product: Mozilla QA → Testing
You need to log in before you can comment on or make changes to this bug.