[ff] SUMO: errors in strings: 2015-10-26

RESOLVED FIXED

Status

Mozilla Localizations
ff / Fulah
RESOLVED FIXED
3 years ago
6 months ago

People

(Reporter: mythmon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
We found errors in the translated strings for SUMO <https://support.mozilla.org/>. The errors are as follows:

E201: invalid variables: {user}
3171:#: kitsune/motidings/templates/motidings/unsub.html:7
3172:msgid "Are you sure you want to unsubscribe?"
3173:msgstr "Aɗa yenanaa aɗa yiɗi momtude {user}?"

SUMO strings can be fixed in the SUMO project in Verbatim <https://localize.mozilla.org/ff/sumo/>.

Once that is fixed we can pick up all recent changes in ff. Thanks a lot for your work on SUMO!

If you have any questions, please let us know.
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1218536
(Reporter)

Comment 2

3 years ago
Is there any update here? This change prevents Fulah strings from being updating on Sumo, so it is important to fix.
I see "Aɗa yenanaa aɗa yiɗi momtude?", I guess it was fixed at some point.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.