YouTube HTML5 buzzing problem

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
3 years ago
2 years ago

People

(Reporter: gumballisthegreatest, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

I watched a video of this for example:
https://www.youtube.com/watch?v=_Cg5REvfevM


Actual results:

The audio buzzed. Scares the heck out of me.


Expected results:

It wouldn't make a loud buzz. Can someone at Mozilla fix this for a new version?
I haven't been able to reproduce this on my Win10 system.

To work on tracking this down, does this happen for you on all YouTube videos or just this one? Are you willing/able to see if it plays without buzzing on Firefox 40?
Flags: needinfo?(gumballisthegreatest)
(Reporter)

Comment 2

3 years ago
Hello Ryan. This happens to me on a lot of YouTube videos, not just this one. 41.0.2. Also, Adobe Flash Player crashes. Windows 10.
Flags: needinfo?(gumballisthegreatest)
Does Firefox 40 work OK? Also, if you're using Flash to play videos, that's not the same as HTML5 (and works very differently within the browser), so which one is it? :)
(Reporter)

Comment 4

3 years ago
Ryan, I'm using HTML5 to play videos.

Comment 5

3 years ago
Hi, 
I can't reproduce this bug on FF 44.0a1 (2015-10-28), Win 10 system. 

Please, if you want, install from here the latest nightly :https://nightly.mozilla.org/ and try to reproduce the bug.
(Reporter)

Comment 6

3 years ago
{"ns":"yt","el":"detailpage","cpn":"2PJytf_DPx3B4aO_","docid":"iSpGLzHkt6k","ver":2,"referrer":"https://www.youtube.com/results?search_query=anthrax+full+album","cmt":"2451.083","plid":"AAUjj4g9rgV3oQMJ","ei":"EHI3VrGbGNWZuAK47r2wCg","fmt":"136","fs":"0","rt":"186.438","of":"LKvPxZPfzOsuNjb5zqpgMQ","adformat":null,"content_v":null,"euri":"","subscribed":null,"lact":9,"live":null,"cl":"106634747","mos":0,"osid":null,"state":"4","vm":"CAIQAQ","volume":95,"c":"WEB","cver":"html5","cplayer":"UNIPLAYER","cbr":"Firefox","cbrver":"41.0","cos":"Windows","cosver":"10.0","hl":"en_GB","cr":"CA","len":"3017.2","fexp":"9406116,9406175,9407610,9408710,9413318,9414764,9415943,9416126,9416729,9417707,9418203,9419444,9419803,9420539,9421352,9421645,9422596,9422841,9423607","afmt":"140","allowed":"1_2,1_2_1,1_1,1_3,2_2_1,2_2,2_1,2_3","vct":"2451.083","vd":"3017.200","vpl":"0.000-1.569,2313.884-2451.083,","vbu":"0.000-90.000,2312.310-2762.594,","vpa":true,"vsk":false,"ven":false,"vpr":1,"vrs":3,"vns":2,"vec":null,"vvol":0.95,"lct":"2451.083","lsk":false,"lmf":true,"lbw":"1372225.334","lhd":"0.095","ltd":"0.000","laa":"itag=140,seg=276,range=44310094-44354133,time=2760.0-2762.8","lva":"itag=136,seg=551,range=19269584-19300297,time=2757.8-2762.8","lar":"itag=140,seg=283,range=45433655-45594209,time=2830.0-2840.0","lvr":"itag=136,seg=600,range=20774570-20805283,time=3003.0-3008.0","lvh":"r5---sn-5aanugx5h-tfbe","lab":"0.000-90.000,2310.014-2762.594,","lvb":"0.000-175.175,2312.310-2762.760,","ismb":8980000,"debug_videoId":"iSpGLzHkt6k","cgr":true,"debug_playbackQuality":"hd720","debug_date":"Mon Nov 02 2015 08:27:16 GMT-0600 (Central Standard Time)"}

Comment 7

3 years ago
Hi, 
You are still able to reproduce this bug?
Please, if you want, install from here the latest nightly :https://nightly.mozilla.org/ and try to reproduce the bug.
Flags: needinfo?(gumballisthegreatest)

Comment 8

3 years ago
Base of lack of information from the reporter this bug will have the Status: Resolved as incomplete.
If you want to add more infos that can help to reproduce this bug, or you still have this problem, please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Flags: needinfo?(gumballisthegreatest)
You need to log in before you can comment on or make changes to this bug.