Closed Bug 1218634 Opened 7 years ago Closed 5 years ago

Two 404s/broken-image requests for /favicon.ico

Categories

(Snippets Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: stephend, Unassigned)

References

()

Details

STR:

1. Load https://snippets.allizom.org
2. Look at the GET requests

Actual Results:

There are two 404s for /favicon.ico

See http://www.webpagetest.org/result/151027_KR_4Q4/1/details/
Thanks for reporting. I can't reproduce anymore

http://www.webpagetest.org/result/170913_XT_33d28e128a9386a17e9e10b96d85d79a/
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
Product: Snippets → Snippets Graveyard
You need to log in before you can comment on or make changes to this bug.