Plugin check doesn't detect Adobe Flash

RESOLVED WONTFIX

Status

Plugin Check
UI
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: marco, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
I have an outdated flash plugin, blocked in about:addons. The plugin check doesn't detect any plugin.
If you are disabling a plugin in about:addons, it won't be detected anyway, because there's no way to detect it.
(Reporter)

Comment 2

3 years ago
The problem is that it's forcibly disabled. So there's basically no way to update it (unless you want to do it manually).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.