If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Send to other devices" option should have shareplane icon on Android 6.0

RESOLVED WONTFIX

Status

()

Firefox for Android
General
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

41 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox41 affected, firefox42 affected, firefox43 affected, fennec-)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8679329 [details]
Screenshot_20151027-105817.png

Tested using:
Device: Nexus 9 (Android 6.0) 
Build: Firefox for Android 42 Beta 10, 43.0a2 (2015-10-23)

Steps to reproduce:
1. Perform sync
2. Open a new tab and load gmail.com
3. Open Menu and choose "Share" 

Expected results:
- "Send to other devices" option has shareplane icon

Actual results:
- "Send to other devices" option has Firefox version icon

Note:
- not reproducible on Nightly: "Send to device" shareplane is present to top level menu
Android 6 adoption is only just beginning and since we're moving to the top level menu in 44, I don't think this is worth fixing.

More on Android 6: it is just starting to get released on Nexus devices and certain Google partners. It is not present in the Google dashboards as of Oct. 5 [1]. It'll take time for the adoption and it'll be ~3 months before 44 is in release.

If someone were to fix this, the necessary changes are probably in ActivityChooserModel.

[1]: http://developer.android.com/about/dashboards/index.html#Platform
tracking-fennec: --- → ?

Comment 2

2 years ago
Given that this UI is changing in 44, I don't think it's worth fixing.
Status: NEW → RESOLVED
tracking-fennec: ? → -
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
See Also: → bug 1241262
You need to log in before you can comment on or make changes to this bug.