Japanese font rendered in ruby tags in non-standard size

RESOLVED DUPLICATE of bug 1164279

Status

()

RESOLVED DUPLICATE of bug 1164279
3 years ago
3 years ago

People

(Reporter: michael, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8679378 [details]
Firefox_Screenshot_2015-10-27T10-24-04.537Z.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36

Steps to reproduce:

Please see code listed here:
http://codepen.io/anon/pen/eprOdE

(Windows 10 64-bit version, Japanese language)


Actual results:

Have not tested with other fonts, but I can confirm the issue with the Meiryo font.

There are three Japanese characters in  the <rt> tag: いなか. The last character, か appears smaller than the other two characters.

Please compare to the text in the <span> tag, in which all the characters are of uniform height.


Expected results:

The relative font size of the characters in the <rt> tag should all be the same (height), similar to that of the <span> tag.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1164279
You need to log in before you can comment on or make changes to this bug.