The new navigation has display issues on OS X 10

VERIFIED FIXED in 2015-10-27

Status

Marketplace
Consumer Pages
P1
major
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: Madalin Cotetiu, Assigned: spasovski)

Tracking

Avenir
2015-10-27
Points:
---

Details

(URL)

(Reporter)

Description

2 years ago
Steps to reproduce:
1. Open marketplace homepage: https://marketplace-dev.allizom.org/

Expected results:
There are no layout or display issues.

Actual results:
The page header is not correctly displayed, there are 2 search icons and 2 mp logos .

Notes/Issues:
Verified in FF41(OS X 10.10) Issue can't be reproduced in Windows or Linux. Issue can be reproduced only in marketplace-dev.allizom.org
Screenshot for this issue: http://screencast.com/t/EDIeSnBaqF5
Note also that this is not reproducible (by me) using Safari or Chrome on OS X 10.10, it only happens with Firefox.
I'm making this P1 major because it's not consistent. Bob sees it on the same version I don't. We saw it on wubbalubba, but not dev. Etc.
Severity: normal → major
Priority: -- → P1
(Assignee)

Comment 3

2 years ago
To accurately reproduce you should clear localStorage and access the site using FF. Issue had to do with the incompatibility banner.

https://github.com/mozilla/fireplace/commit/bda8e3a
Assignee: nobody → dspasovski
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

2 years ago
Issue is no longer reproducing.
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.