Persist chat tab after restart

RESOLVED DUPLICATE of bug 789450

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 789450
2 years ago
2 years ago

People

(Reporter: Guo Yunhe, Assigned: aleth)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 2015101500

Steps to reproduce:

When I open Thunderbird Chat tab, close Thunderbird, and restart Thunderbird.


Actual results:

Chat tab closed but Calendar and Task tabs remain.


Expected results:

I think it is better to remember open/close status of Chat tab. So next time users start Thunderbird, they can use Chat directly, without click the chat button.
(Assignee)

Comment 1

2 years ago
Seems reasonable, even without full session restore.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Chat tab cannot be remembered → Persist chat tab after restart
(Assignee)

Comment 2

2 years ago
Created attachment 8680316 [details] [diff] [review]
Persist chat tab after restart
Attachment #8680316 - Flags: review?(clokep)
(Assignee)

Updated

2 years ago
Assignee: nobody → aleth
Status: NEW → ASSIGNED
(Assignee)

Updated

2 years ago
Attachment #8680316 - Flags: ui-review?(richard.marti)
Bug 789450 is for the same issue and has also a patch. Which bug should be used?
Bug 789450. The patch there is the same, but also includes a mozmill test (which I never got time to test/review unfortunately :-().
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789450
Comment on attachment 8680316 [details] [diff] [review]
Persist chat tab after restart

I'll remove the reviews.
Attachment #8680316 - Flags: ui-review?(richard.marti)
Attachment #8680316 - Flags: review?(clokep)
You need to log in before you can comment on or make changes to this bug.