style completion in markup view fails when trailing quote present

RESOLVED DUPLICATE of bug 1254070

Status

()

Firefox
Developer Tools: Inspector
P3
normal
RESOLVED DUPLICATE of bug 1254070
2 years ago
2 years ago

People

(Reporter: tromey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [btpp-backlog])

(Reporter)

Description

2 years ago
To reproduce, inspect any element.

In the markup view, give the element an empty style attribute,
reading style=""

Now put the cursor between the quotes and type something like "co".
It should offer completions like "color", but it does not.

If you remove the trailing quote before beginning, the completions
will be offered.
Julian, I have a feeling you may have filed a dupe of this. Could you verify please?
Also, I'm going to triage this as a P3, feel free to adjust as a P2 if you feel like this is a more pressing issue.
Flags: needinfo?(jdescottes)
Priority: -- → P3
Whiteboard: [btpp-backlog]
Yes, it was bug 1254070. I will close this one, since the other has a patch attached already. The other bug is marked as P2, but feel free to downgrade.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jdescottes)
Resolution: --- → DUPLICATE
Duplicate of bug: 1254070
You need to log in before you can comment on or make changes to this bug.