the mouse wheel should scroll horizontally if a h. scrollbar is available but a vertical scrollbar is not

VERIFIED DUPLICATE of bug 121896

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 121896
16 years ago
13 years ago

People

(Reporter: Keith Lea, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
when viewing a very wide but vertically short image, it would be nice if the 
horizontal scrollbar moved when I scrolled with my mouse wheel (and there is no 
vertical scrollbar shown)

Comment 1

16 years ago
related: bug 71464

*** This bug has been marked as a duplicate of 121896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.