Mac warning placement has changed

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
P3
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

All
Mac OS X
Points:
---

Details

(Reporter)

Description

3 years ago
steps to reproduce:
1. After clearing localStorage load dev and prod on your macbook

observed behavior:
Mac warning placement has changed. Not sure if that was intentional.

dev: https://www.dropbox.com/s/uvdlpsx514xqnps/Screenshot%202015-10-27%2017.29.38.png?dl=0

prod: https://www.dropbox.com/s/yuzd7h2hw18yr5b/Screenshot%202015-10-27%2017.38.38.png?dl=0

Updated

3 years ago
Priority: -- → P3
Unintentional. The person who picks this up should be aware of many possible header regressions if 'banners' is prepended in header_footer.js since it is likely to interfere with the desktop settings nav and desktop categories.
The effort vs reward here is not in our favor (and it only affects desktop). If UX brings this up as a future issue we can re-open.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.