Help/about page in Mozilla 0.9.8 still says 0.9.7

VERIFIED DUPLICATE of bug 119973

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 119973
16 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 0.9.7+
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7+) Gecko/20020125

is the user agent string in moz 9.8build

Comment 1

16 years ago
duplicate.  we just branched yesterday, so bug fixes are going in today.

*** This bug has been marked as a duplicate of 119973 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.