Closed Bug 1219243 Opened 4 years ago Closed 4 years ago

No scrollbar displayed for "Manage account" section when device is in landscape

Categories

(Firefox for Android :: Toolbar, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 44
Tracking Status
firefox44 --- fixed

People

(Reporter: u549602, Assigned: kats)

References

Details

Attachments

(1 file)

Device: Xiaomi Mi i4 Android 5.0.2
Nightly 44.0.a1

Steps to reproduce:

1. Log in with a valid account
2. Go to Settings - Sync - manage account
3. Turn device in landscape

Expected result:
 Page should have a scrollbar since account manager is not scaled to fit page

Actual result: 
 Several account settings cannot be accessed (depending on device) since no scrollbar is present in the page
Assignee: nobody → bugmail.mozilla
https://hg.mozilla.org/mozilla-central/rev/4f4e94fe850f
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 44
You need to log in before you can comment on or make changes to this bug.