User cannot access :debug page using the search field

VERIFIED FIXED in 2015-11-03

Status

P4
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: valentina.peleskei, Assigned: spasovski)

Tracking

Avenir
2015-11-03
x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load MP-dev page https://marketplace-dev.allizom.org
2. Type :debug in the search field and hit enter

Expected results:
The page https://marketplace.firefox.com/debug is loaded.

Actual results:
A couple of apps are listed.

Notes/Issues:
If the URL is typed directly in the browser, the debug page is loaded.
Verified on FF44(Win 7). Issue is reproducing on MP-dev and MP-stage.
Screencast for this issue: http://screencast.com/t/OIVtsqYdG0
This WFM on 2.5 z3c. (Also, I think the expected page is marketplace-dev.allizom.org/debug.)
(Reporter)

Comment 2

3 years ago
(In reply to David Durst [:ddurst] from comment #1)
> This WFM on 2.5 z3c. (Also, I think the expected page is
> marketplace-dev.allizom.org/debug.)

... a copy-paste error. Sorry if I anyone was confused.
(Assignee)

Comment 3

3 years ago
https://github.com/mozilla/fireplace/pull/1529
Assignee: nobody → dspasovski
Priority: -- → P4
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

3 years ago
Verified as fixed on MP-dev FF45(Win 7)
Postfix screencast: http://screencast.com/t/xRltZOcdIle
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.