Lightning is not compatible with Seamonkey-2.38

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: randy, Unassigned)

Tracking

Lightning 4.0.3

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0 SeaMonkey/2.38
Build ID: 20151011211205

Steps to reproduce:

0) I installed Seamonkey at an older version that was compatible with Lightning (I did this in the past.)
1) At some point, I upgraded Lightning to 4.0.3.1.
2) I updated Seamonkey to 2.38.

* Bugzilla did not offer 4.0.3.1 as a choice, so I picked 4.0.3 above.


Actual results:

After updating Seamonkey to 2.38, the Add-ons manager in Seamonkey says that Lightning is not compatible.


Expected results:

I would like to continue using Lightning with the newer releases of Seamonkey (because they are both great!)

Comment 1

3 years ago
Lightning 4.0.3 and 4.0.3.1 are not compatible with SeaMonkey 2.38.

You need Lightning 4.3b2 for SeaMonkey 2.38.

https://addons.mozilla.org/en-US/thunderbird/addon/lightning/versions/?page=1#version-4.3b2
Lightning 4.0* supports SeaMonkey 2.35 and Lightning 4.3* supports SeaMonkey 2.38.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.