crash in mozilla::ipc::FatalError | mozilla::a11y::PDocAccessibleParent::FatalError | mozilla::a11y::PDocAccessibleParent::SendExtents

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: davidb, Unassigned)

Tracking

({crash})

44 Branch
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-d4ef230a-b48f-44a5-bfcf-f857a2151023.
=============================================================

More here: http://bit.ly/1MU5qSl

Stacks look UIA related.
ugh, I think this is basically the same as bug 1212906, accept the first sync call is a CPOW instead of a11y stuff.  I don't really have a great idea what to do about this, billm?
Flags: needinfo?(wmccloskey)
I'm going to clear this since we're talking about the problem in different bugs.
Flags: needinfo?(wmccloskey)
Adding similar reports to Crash Signature field, assuming related...
Crash Signature: [@ mozilla::ipc::FatalError | mozilla::a11y::PDocAccessibleParent::FatalError | mozilla::a11y::PDocAccessibleParent::SendExtents] → [@ mozilla::ipc::FatalError | mozilla::a11y::PDocAccessibleParent::FatalError | mozilla::a11y::PDocAccessibleParent::SendExtents] [@ mozilla::ipc::FatalError | mozilla::a11y::PDocAccessibleParent::SendFocusedChild]

Comment 4

3 years ago
After bug 1218762 was fixed, I am now running into this crash whenever I try to test E10S with NVDA on Windows 10 in Nightly builds. Basically even about:home immediately causes this error for me, virtually making it into a startup crash.
Duplicate of this bug: 1227292

Comment 6

2 years ago
closing this out, currently not showing up anywhere.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.