"No textarea" warning in console on edit pages

RESOLVED INVALID

Status

Mozilla Developer Network
General
--
minor
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: shobson, Unassigned)

Tracking

({in-triage})

Details

(Whiteboard: [patchwelcome])

(Reporter)

Description

2 years ago
1) open console in browser dev tools
2) visit a wiki page
3) click edit
4) see warning in console

It's coming from line 723 on wiki-edit.js but I'm not sure why.
Severity: normal → minor
Keywords: in-triage
Whiteboard: [patchwelcome]

Comment 1

a year ago
I cannot reproduce this bug: I get no warnings in console when editing a wiki page. I'm using Firefox ESR 45.3.0 on Linux.
Does it still occur for you?
Flags: needinfo?(shobson)
(Reporter)

Comment 2

a year ago
No, I'm not able to reproduce it anymore.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(shobson)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.