Confirmation screen doesn't disappear after user verifies the email address

RESOLVED DUPLICATE of bug 1215034

Status

RESOLVED DUPLICATE of bug 1215034
3 years ago
3 years ago

People

(Reporter: fredy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:
1. Create a new account
2. Verify by clicking the link on the sent email

expected:
Confirmation screen should be disappear
actual results:
Confirmation screen doesn't disappear

Also in console I get these errors:
ReferenceError: gettext is not defined utils.js:96:4
ReferenceError: Utils is not defined sumo_db.js:32:8
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1215034
You need to log in before you can comment on or make changes to this bug.