Firefox crashes with RDP to smaller screen

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: David, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

Run FireFox with a large window size on the local computer desktop.
Then, Remote Desktop to the same session with a smaller screen than the FireFox window.

This is on Windows 7 64b.
Current FireFox is 41.0.2 but previous versions had same issue.

Possible alternative: Just reduce screen resolution.



Actual results:

EVERYTIME: Firefox shows a white or black window and is frozen and must be killed and restarted.

The may be related to issues 769272 and 770025


Expected results:

FireFox window should resize and continue to function.
I've tested this issue on Windows 7 x32 and connected remotely from a Windows 10 x64 pc with a lower resolution than the main pc, using the native windows remote desktop connection. I couldn't reproduce the bug on latest Nightly(45.0a1), neither on latest Firefox release build(42.0). Also, verified this on 41.0.2 and it worked perfectly. Please provide us more information on how to reproduce this bug or let us know is this still reproduces in the latest builds.
Since the reporter did not provided more information on how to reproduce this issue, we will mark this issue as RESOLVED WORKSFORME. If this still reproduces, please reopen this one or file a new bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.