Vaani needs to be able to accept audio files

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
8 months ago

People

(Reporter: nhirata, Assigned: anatal)

Tracking

({qablocker})

Firefox Tracking Flags

(Not tracked)

Details

1. Needed for consistantly reproducing issues.  (having a hard time in reproduction of issues)
2. automation.

This was discussed and agreed by Andre in several meetings; filing a bug to track the work.  QA is blocked on testing due to this issue.
Flags: needinfo?(anatal)
Keywords: qablocker
(Assignee)

Comment 1

3 years ago
Naoki, I am finishing a 2.5 blocker then will tackle this right in the sequence.
Flags: needinfo?(anatal)
(Assignee)

Updated

3 years ago
Assignee: nobody → anatal
I filed bug 1222094 as well; this is a follow up of having some sort of visual feedback for entry / grammar.
It would help to have two different languages shown so that I can test french and spanish better.

It would also mean we have a built in translator.
I think I need to talk to Reza.  It looks like I probably need to create a text box and create an alternative route to what's going on talkie.js?

https://github.com/mozilla/vaani/blob/master/src/components/talkie.js
(Assignee)

Comment 4

3 years ago
After discuss with Dylan, we agreed that what should be done is a mochitest to test the api + pocketsphinx decoder (once the ones available doesn't do that), rather than something in gaia layer to test the vaani app. ni? him just to confirm.
Flags: needinfo?(doliver)
Right, with changing direction it doesn't make sense to spend time with the Vaani app (unless it serves a useful prototype/testing tool for other efforts).
Flags: needinfo?(doliver)

Comment 6

8 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.