Closed Bug 1219473 Opened 6 years ago Closed 6 years ago

"Big Buck Bunny" playback stops at 11 seconds

Categories

(Core :: Audio/Video: Playback, defect)

44 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1220033
Tracking Status
firefox44 --- affected

People

(Reporter: alex_mayorga, Unassigned)

References

()

Details

Steps:
- Load https://dev.modern.ie/testdrive/demos/eme/
- Click "Big Buck Bunny"

Result:
Playback stops at 12 seconds

Expected result:
Playback works properly
I can confirm this on Windows 10.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
dupe of bug 1220033 ?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220033
You need to log in before you can comment on or make changes to this bug.