"Save As..." download dialog missing minimize function

VERIFIED DUPLICATE of bug 121720

Status

VERIFIED DUPLICATE of bug 121720
17 years ago
3 years ago

People

(Reporter: garth, Assigned: law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20020125
BuildID:    2002012503

The minimize function is missing from the "Save As..." and "Save Link As..."
download dialog boxes. See an example at
http://academic.evergreen.edu/a/almgar/images/Nominimize.png

Reproducible: Always
Steps to Reproduce:
1. Right click a file that you want to download.
2. Select "Save Link As..." and pick a spot to save the file.
3. Hit OK

Actual Results:  Once the download begins, you are unable to minimize the
download dialog, either with a minimize button in the title bar or a task bar
right-click menu.

Expected Results:  There should be a minimize button in the dialog title bar.
See: http://academic.evergreen.edu/a/almgar01/images/Minimize.png
There also should be "Minimize" in the task bar right-click menu.

The images used for examples will be static for the foreseeable future.
(Reporter)

Comment 1

17 years ago
Darn it, I messed up that first example URL. It should read:
http://academic.evergreen.edu/a/almgar01/images/Nominimize.png

*** This bug has been marked as a duplicate of 121720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.