Fuzzy text when scrolling on http://netflix.github.io/

RESOLVED DUPLICATE of bug 1122916

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1122916
2 years ago
2 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
The symptoms are extremely similar to bug 1203109.
What platform/version?
Flags: needinfo?(ehsan)
I see this on OS X. The text in the Big Data box loses its subpixel anti-aliasing while the header images transition - independent of any scrolling. So this is bug 1122916.
No longer blocks: 1144534
Depends on: 1122916
Flags: needinfo?(ehsan)
(Reporter)

Comment 3

2 years ago
Yeah I am seeing this on OSX, Nightly.
Are you still seeing this? Bug 1122916 is fixed on Nightly. Please dupe it over if you're not seeing it anymore.
Flags: needinfo?(ehsan)
(Reporter)

Comment 5

2 years ago
Looks much better now!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ehsan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1122916
No longer depends on: 1122916
You need to log in before you can comment on or make changes to this bug.