Can't use ebay.de - file download dialog triggered

VERIFIED DUPLICATE of bug 120113

Status

()

Core
Networking: HTTP
--
major
VERIFIED DUPLICATE of bug 120113
16 years ago
16 years ago

People

(Reporter: BenB, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Reproduction:
1. Load <http://cgi.ebay.de/aw-cgi/eBayISAPI.dll?MyEbayLogin>

Actual result:
File download dialog for "eBayISAPI.dll".

Expected result:
HTML page.

Additional Comments:
CVS trunk, co 2002-01-16.
Regression - It works with 0.9.4.1 and before.
Similar to bug 86835, but for the main browser.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120113 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Can't use ebay.de → Can't use ebay.de - file download dialog triggered
(Reporter)

Comment 2

16 years ago
verify dup. I don't see the problem in my 0.9.8 build anymore.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.