Closed Bug 1219623 Opened 4 years ago Closed 4 years ago

Memory tool should handle responsiveness, multiple widths

Categories

(DevTools :: Memory, defect)

defect
Not set

Tracking

(firefox45 fixed)

RESOLVED FIXED
Firefox 45
Tracking Status
firefox45 --- fixed

People

(Reporter: fitzgen, Assigned: jsantell)

References

Details

Attachments

(2 files)

No description provided.
Assignee: nobody → jsantell
Status: NEW → ASSIGNED
Summary: memory tool looks very... not good when docked on the right → Memory tool should handle responsiveness, multiple widths
Attachment #8680913 - Flags: review?(nfitzgerald)
Comment on attachment 8680913 [details] [diff] [review]
1219623-heap-responsive.patch

Review of attachment 8680913 [details] [diff] [review]:
-----------------------------------------------------------------

::: devtools/client/themes/memory.css
@@ +103,5 @@
>  
>  .list {
>    margin: 0;
>    padding: 0;
> +  min-width: 186px;

Can we do 187 (on an undercover cop)
Attachment #8680913 - Flags: review?(nfitzgerald) → review+
Duplicate of this bug: 1219624
https://hg.mozilla.org/mozilla-central/rev/886cca3bbec6
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 45
I don't understand how this patch landed on top of bug 1213100, the rebasing changed the code pretty much entirely. Furthermore, bug 1213100 should've fixed this already!
bug 1213100 didn't fix a few responsiveness issues and this patch was done concurrently -- the merge was not nice and pretty much had to be rewritten -- opening up a post-Fx44 refactoring styles bug that this sorely needs
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.