User is able to use Firefox even after uninstalling it

RESOLVED DUPLICATE of bug 1230469

Status

()

--
minor
RESOLVED DUPLICATE of bug 1230469
3 years ago
3 years ago

People

(Reporter: bharathyps.88, Unassigned)

Tracking

36 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

Kept Firefox opened and uninstalled it


Actual results:

Firefox was uninstalled successfully but the window was still opened and i was able to browse


Expected results:

The uninstaller should have asked me to close the opened browser window before proceeding to uninstall .
(Reporter)

Updated

3 years ago
Severity: normal → minor
Component: Untriaged → Installer
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1230469
You need to log in before you can comment on or make changes to this bug.