Need a way to re-request a review

RESOLVED DUPLICATE of bug 1195661

Status

MozReview
General
RESOLVED DUPLICATE of bug 1195661
3 years ago
2 years ago

People

(Reporter: Yoric, Unassigned)

Tracking

Details

In bug 1217218, I was just bitten by the following situation:
1. Post patch, get "Ship it";
2. Realize that the patch actually doesn't fix the issue, amend patch, post patch, expect review;
3. Review never arrives because the r? flag hasn't been reset.

I'd like a way to specify from the command-line whether my updated patch addresses comments or needs a new review.

Comment 1

3 years ago
I'm working on fixing this.

The idea so far is to change the behaviour of the r? and r= flags on the command line, so that r? *always* flags someone for review, even if they've granted a "ship-it" and r= will not flag someone for review.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195661
Sounds good.
(Assignee)

Updated

2 years ago
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.