Implement *test_gallery_cancel_delete_multiple_images.py* as an integration test in JavaScript

RESOLVED DUPLICATE of bug 1219657

Status

Firefox OS
Gaia::Gallery
RESOLVED DUPLICATE of bug 1219657
3 years ago
3 years ago

People

(Reporter: whsu, Assigned: pdahiya)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(feature-b2g:2.6+)

Details

(Whiteboard: [gip-to-gij])

(Reporter)

Updated

3 years ago
Component: Gaia::UI Tests → Gaia::Gallery
feature-b2g: --- → 2.6+
(Assignee)

Comment 1

3 years ago
This test case flow initiation (Select View) is similar to Bug 1219657, assigning myself to implement it while fixing bug 1219657
(Assignee)

Updated

3 years ago
Assignee: nobody → pdahiya
(Assignee)

Updated

3 years ago
Depends on: 1219657
(Assignee)

Comment 2

3 years ago
Bug 1219657 has landed on master which included the test case in this bug. Marking bug Resolved duplicate of Bug 1219657
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219657
(Assignee)

Updated

3 years ago
Blocks: 1213991
You need to log in before you can comment on or make changes to this bug.