Add Categories selector for websites

VERIFIED FIXED

Status

P2
major
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: vcarciu, Assigned: spasovski)

Tracking

Avenir
Unspecified
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

3 years ago
Prerequisites:
FFOS device(Flame 2.5), MP-dev app 

Steps to reproduce:
1.Open MP-dev app
2.Go to Sites section

Expected results:
There is a Category selector(same with the Category selector for apps)

Actual results:
Category selector is missing

NOTES:
Not sure if same selector is needed on Android since we have only games websites here
(Reporter)

Updated

3 years ago
Blocks: 1209232
Severity: normal → major
Priority: -- → P2
(Assignee)

Updated

3 years ago
Assignee: nobody → dspasovski
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

3 years ago
This is still reproducible. I cant see the Categories selector for websites.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 3

3 years ago
https://github.com/mozilla/fireplace/pull/1542
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

3 years ago
Verified as fixed : http://screencast.com/t/kWx74PQzxNkh
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.