pressing power button hangs up active call

RESOLVED DUPLICATE of bug 1220719

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1220719
2 years ago
2 years ago

People

(Reporter: ramd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
After switching to latest build I noticed when we are on an active call and screen is brightened if I press power button to turn screen brightness off, it hangs up the active call. I also did not find anything to disable this in settings.
This was introduced in bug 1176297 because it's an accessibility requirement.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

2 years ago
But we should have an option in settings to disable this feature. Do you agree?
See Also: → bug 1176297
(Reporter)

Updated

2 years ago
Summary: pressing power button hangs up active call → option to disable 'pressing power button hangs up active call' feature
(In reply to Ram Dayal Vaishnav [:ramd] from comment #2)
> But we should have an option in settings to disable this feature. Do you
> agree?

I wouldn't mind having an option but that needs UX. Could you please open another bug and request an UX spec for this bit of information? Renaming this bug is confusing.
(Reporter)

Comment 4

2 years ago
Sure.
(Reporter)

Updated

2 years ago
See Also: → bug 1220719
(Reporter)

Updated

2 years ago
Summary: option to disable 'pressing power button hangs up active call' feature → pressing power button hangs up active call
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1220719
You need to log in before you can comment on or make changes to this bug.