DOM inspector: A duplicate of expanded css property after switching tabs

RESOLVED DUPLICATE of bug 1174543

Status

RESOLVED DUPLICATE of bug 1174543
3 years ago
4 months ago

People

(Reporter: kukuruzzzzz, Unassigned)

Tracking

41 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151016093648

Steps to reproduce:

Open web developer tools, go to "DOM and style inspector", chose some html element, select "Computed" tab, expand some CSS property of that html element by clicking on arrow, switch to "Rules" tab, switch again to "Computed" tab.


Actual results:

A duplicate of expanded property have appeared


Expected results:

Expanded property without duplicates.
(Reporter)

Comment 1

3 years ago
Created attachment 8680818 [details]
before
(Reporter)

Comment 2

3 years ago
Created attachment 8680820 [details]
after
(Reporter)

Updated

3 years ago
Summary: DOM inspector: A duplicate of expanded css property after switching tabs. Linux → DOM inspector: A duplicate of expanded css property after switching tabs
(Reporter)

Comment 3

3 years ago
"chose some html element"
It is a typo, the right version is: "choose some html element"
Thanks, this issue has been fixed in Firefox 42 which will be released next week.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Developer Tools: Inspector
Resolution: --- → DUPLICATE
Duplicate of bug: 1174543

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.