Intermittent browser_dbg_break-on-next-console.js | application crashed [@ mozilla::dom::indexedDB::`anonymous namespace'::QuotaClient::DetermineMaintenanceAction(mozIStorageConnection *,nsIFile *,mozilla::dom::indexedDB::A0xe5667fb9::QuotaClient::Mainten

RESOLVED DUPLICATE of bug 1179538

Status

()

Core
DOM: IndexedDB
RESOLVED DUPLICATE of bug 1179538
3 years ago
2 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

3 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* fx-team: 2
* try: 1

Platform breakdown:
* windows7-32: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1219970&startday=2015-11-09&endday=2015-11-15&tree=all

Comment 2

3 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* try: 1
* fx-team: 1

Platform breakdown:
* windows8-64: 4
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1219970&startday=2015-11-16&endday=2015-11-22&tree=all
Component: Developer Tools: Debugger → DOM: IndexedDB
Product: Firefox → Core
See Also: → bug 1179538

Updated

2 years ago
Depends on: 1248550
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179538
You need to log in before you can comment on or make changes to this bug.