Virtual keyboard on windows 10 (tablet mode) doesn't popup on Firefox

RESOLVED DUPLICATE of bug 1007063

Status

()

Core
Widget: Win32
--
major
RESOLVED DUPLICATE of bug 1007063
2 years ago
2 years ago

People

(Reporter: David Cohen, Unassigned)

Tracking

41 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721
Firefox for Android

Steps to reproduce:

Open Firefox on a windows 10 tablet without physical keyboard connected and touch on any text edit box.

I'm using surface 3.


Actual results:

Virtual keyboard doesn't popup


Expected results:

Virtual keyboard should popup.
(Reporter)

Updated

2 years ago
Severity: normal → major
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
Changed severity to major since it affects firefox usability on tablet mode.
This issue has been fixed in Firefox 42 (bug 1007063), but only enabled in Firefox 43 or later (bug 1217806). You have to flip the preference ui.osk.enabled in about:config to true to get the new behavior in Firefox 42 which gets released next week.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Widget: Win32
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1007063
You need to log in before you can comment on or make changes to this bug.