[TV Browser] Please change the font size or line spacing for Bookmarks

VERIFIED FIXED

Status

defect
P4
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: cynthiatang, Assigned: danhuang)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.5+, b2g-v2.5 fixed, b2g-master fixed)

Details

(Whiteboard: [ft:conndevices][partner-cherry-pick][partner-blocker])

Attachments

(2 attachments)

Posted image Screen Shot
Please change the font size or line spacing for Bookmarks.

Actual results:
 - Please see the attachment

Expected results:
 - 書籤工具列
QA Whiteboard: [COM=TV Firefox Account]
Whiteboard: [ft:conndevices]
Priority: -- → P3
UI polish. The line space isn't large enough for Chinese words.
Dan, could you fix here? Thanks.
Assignee: nobody → dhuang
blocking-b2g: --- → 2.5+
Priority: P3 → P4
Comment on attachment 8702826 [details] [review]
[gaia] danhuang1202:122054_update_bookmark_title_line_height > mozilla-b2g:master

Hi Yi-Fan, please help review. This patch remove line-height style to fix this bug. Thanks.
Attachment #8702826 - Flags: review?(yliao)
Attachment #8702826 - Flags: review?(yliao) → review+
Thanks for the review.
Merge in master: https://github.com/mozilla-b2g/gaia/commit/011d73ff83a02623e8840c2263ad0b40ff8e8149
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Comment on attachment 8702826 [details] [review]
[gaia] danhuang1202:122054_update_bookmark_title_line_height > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): Bug 1190158
[User impact] if declined:The bookmark title in chinese would be cut off
[Testing completed]: https://treeherder.mozilla.org/#/jobs?repo=gaia&revision=59ad5e0974c17846ea78880f7e88fc78d2f1ddc4
[Risk to taking this patch] (and alternatives if risky): None
[String changes made]: None
Attachment #8702826 - Flags: approval-gaia-v2.5?
Comment on attachment 8702826 [details] [review]
[gaia] danhuang1202:122054_update_bookmark_title_line_height > mozilla-b2g:master

Approved for TV 2.5
Attachment #8702826 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
Whiteboard: [ft:conndevices] → [ft:conndevices][partner-cherry-pick][partner-blocker]
Verify this issue on the latest build.
The font of Chinese words and the line spacing for Bookmarks can shows correctly in the bookmarks page.

[Build Info]
Environment: Simulator 2.5.20160215231509
gaia:
https://github.com/mozilla-b2g/gaia/commit/b059a19c4cb615e16174735662199e6769cee393
gecko:
https://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/227c6d4926c154167a2214e123253f2c937e4106
mulet:
https://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/9d519d3bedacb7f5ce467f4c6bef7ff55ff3b0f3

[Build Info]
Environment: Simulator 2.6.20160222133739
gaia:
https://github.com/mozilla-b2g/gaia/commit/435a9320454ccc3ffdebff4d5d680f1254a15e26
gecko:
https://hg.mozilla.org/mozilla-central/rev/a9e33d8c48b5ca93ca1937eba4220f681a0f05ec
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.