If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[TV Browser] Please change the color for "Terms of Service" and "Privacy Notice"

RESOLVED FIXED

Status

Firefox OS
Gaia::TV::Browser
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: cynthiatang, Assigned: yifan)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.5 fixed)

Details

(Whiteboard: [ft:conndevices][partner-cherry-pick] )

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
STR:
 1. Launch
 2. Go to Menu > Settings

Expected Result:
 - For "Terms of Service", the string should be blue
 - For "Privacy Notice", the string should be blue
(Reporter)

Updated

2 years ago
QA Whiteboard: [COM=TV Firefox Account]
Whiteboard: [ft:conndevices]

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220350

Updated

2 years ago
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: DUPLICATE → ---

Comment 2

2 years ago
1. Bug 1220350 is about Firefox, not Firefox OS.
2. It has nothing to do with settings link colors.
3. It is itself a duplicate; nothing should've been marked as a duplicate of it.

Reverting status to the previous state of NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

2 years ago
Sorry for mark the wrong duplicated bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220530
(Assignee)

Updated

2 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Updated

2 years ago
Blocks: 1222332
(Assignee)

Updated

2 years ago
Assignee: nobody → yliao
No longer blocks: 1222332

Comment 4

2 years ago
Created attachment 8684048 [details] [review]
[gaia] begeeben:1220078_please_change_the_color > mozilla-b2g:master
(Assignee)

Updated

2 years ago
Attachment #8684048 - Flags: review?(dhuang)
(Assignee)

Updated

2 years ago
Status: REOPENED → ASSIGNED

Comment 5

2 years ago
Comment on attachment 8684048 [details] [review]
[gaia] begeeben:1220078_please_change_the_color > mozilla-b2g:master

Look good to me. Thanks for the effort!
Attachment #8684048 - Flags: review?(dhuang) → review+
(Assignee)

Comment 6

2 years ago
https://github.com/mozilla-b2g/gaia/commit/3180bbe2f2e94809c1fcef0e92a01da99cdfb530
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

2 years ago
Comment on attachment 8684048 [details] [review]
[gaia] begeeben:1220078_please_change_the_color > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): 1194108
[User impact] if declined: Visual not align to spec.
[Testing completed]: https://treeherder.mozilla.org/#/jobs?repo=gaia&revision=54ea2f817d1e0ff0e8f583fb8e7896668075cfad
[Risk to taking this patch] (and alternatives if risky): none
[String changes made]: none
Attachment #8684048 - Flags: approval-gaia-v2.5?
(Assignee)

Updated

2 years ago
Whiteboard: [ft:conndevices] → [ft:conndevices][partner-cherry-pick]
Comment on attachment 8684048 [details] [review]
[gaia] begeeben:1220078_please_change_the_color > mozilla-b2g:master

Approved for 2.5 uplift. 

Thanks
Attachment #8684048 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
laned on 2.5 https://github.com/mozilla-b2g/gaia/commit/a6245ba525e4c72433906d155b46d91719c59393
status-b2g-v2.5: --- → fixed
You need to log in before you can comment on or make changes to this bug.