update history is only updated for the user who updates Firefox

RESOLVED DUPLICATE of bug 388200

Status

()

Toolkit
Application Update
--
minor
RESOLVED DUPLICATE of bug 388200
3 years ago
3 years ago

People

(Reporter: Folkhard Müller, Unassigned)

Tracking

41 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

In windows 7 SP1, patches until 28 Oct 2015
I press the button update-chronik in Extras->Einstellungen->Erweitert->Update.
(extras->preferences->advanced->update)


Actual results:

I see a update log which is incomplete/inconsistent to the actual version installed.

This is true for all users, who did not initiate the Mozilla update.  Only the user who initiated the update (automatically or manually) gets a log  which is consistent with (the last) update. All other users see a incomplete/inconsistent log.


Expected results:

I would expect a consistent update log irrespective of the actual user. All users should see the same update log since they all use the same Version of Mozilla, which has the same update history!

I consider this bug only a cosmetic problem  which is a bit confusing. However,  Help->About  delivers the correct, actual version of Mozilla for any user.
(Reporter)

Updated

3 years ago
Severity: normal → minor
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
Component: Untriaged → Application Update
Product: Firefox → Toolkit
Summary: update-chronik is only updated for the user, who updates Firefox (Windows 7, Firefox 4.xx) → update history is only updated for the user who updates Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388200
You need to log in before you can comment on or make changes to this bug.